<!doctype html>
<!--[if lt IE 7]><html class="no-js ie6 oldie" lang="en"><![endif]-->
<!--[if IE 7]><html class="no-js ie7 oldie" lang="en"><![endif]-->
<!--[if IE 8]><html class="no-js ie8 oldie" lang="en"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->


<head>
	<title>Jersey to Trump: If You&#039;re Banning Oil Drilling Off Florida Coast, Ban It Here Too - New Jersey Business Magazine</title>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1"/>
	<link rel="shortcut icon" href="https://njbmagazine.com/wp-content/themes/njb/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://njbmagazine.com/feed/" />
	<link rel="pingback" href="https://njbmagazine.com/xmlrpc.php" />
    <link rel="apple-touch-icon" href="https://njbmagazine.com/wp-content/themes/njb/images/apple-favicon.ico" />
        <title>Jersey to Trump: If You&#039;re Banning Oil Drilling Off Florida Coast, Ban It Here Too - New Jersey Business Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://njbmagazine.com/news-tracker/jersey-trump-youre-banning-oil-drilling-off-florida-coast-ban/" />
<link rel="publisher" href="https://plus.google.com/117601459997980270387"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jersey to Trump: If You&#039;re Banning Oil Drilling Off Florida Coast, Ban It Here Too - New Jersey Business Magazine" />
<meta property="og:description" content="If Florida&#8217;s coasts are off-limits to oil drilling, so should the Jersey Shore, according to the entire 14-member Garden State congressional delegation. (Read More)" />
<meta property="og:url" content="https://njbmagazine.com/news-tracker/jersey-trump-youre-banning-oil-drilling-off-florida-coast-ban/" />
<meta property="og:site_name" content="New Jersey Business Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/njbmagazine" />
<meta property="article:section" content="News Tracker" />
<meta property="article:published_time" content="2018-01-12T10:36:16-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="If Florida&#8217;s coasts are off-limits to oil drilling, so should the Jersey Shore, according to the entire 14-member Garden State congressional delegation. (Read More)" />
<meta name="twitter:title" content="Jersey to Trump: If You&#039;re Banning Oil Drilling Off Florida Coast, Ban It Here Too - New Jersey Business Magazine" />
<meta name="twitter:site" content="@NJBmagazine" />
<meta name="twitter:creator" content="@NJBmagazine" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/njbmagazine.com\/","name":"New Jersey Business Magazine","alternateName":"NJB Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/njbmagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/njbmagazine.com\/news-tracker\/jersey-trump-youre-banning-oil-drilling-off-florida-coast-ban\/","sameAs":["https:\/\/www.facebook.com\/njbmagazine","https:\/\/plus.google.com\/117601459997980270387","https:\/\/twitter.com\/NJBmagazine"],"@id":"#organization","name":"New Jersey Business Magazine","logo":"https:\/\/njbmagazine.com\/wp-content\/uploads\/2016\/02\/njb_magazine-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Jersey Business Magazine &raquo; Jersey to Trump: If You&#8217;re Banning Oil Drilling Off Florida Coast, Ban It Here Too Comments Feed" href="https://njbmagazine.com/news-tracker/jersey-trump-youre-banning-oil-drilling-off-florida-coast-ban/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/njbmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wphb-1-css'  href='https://njbmagazine.com/wp-content/uploads/2018/01/00a365648bd368db2178593a328097ed-1.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://njbmagazine.com/wp-content/uploads/2018/01/5781530d372103d46ff3674ca535cb5e-1.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://njbmagazine.com/wp-content/uploads/2018/01/c7aaa255ce1388f98ab24ff9585d51f3-1.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://njbmagazine.com/wp-content/uploads/2018/01/760bf2c82da1bf018a2025ceeca80d4c-1.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-2-css'  href='https://njbmagazine.com/wp-content/uploads/2018/01/3d313b32f0f2a8e2c972608688b8dafe-1.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-3-css'  href='https://njbmagazine.com/wp-content/uploads/2018/01/2a78679da929d4ae989d3520944af4b1-1.css' type='text/css' media='screen' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Bitter%3A400%2C700%7CRoboto%3A400%2C500%2C700%2C400italic&#038;ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='mobile_menu_css-css'  href='https://njbmagazine.com/wp-content/uploads/2018/01/efa96480965304be685fb534e064a5ad-1.css' type='text/css' media='screen' />
<link rel='stylesheet' id='shortcodes-css'  href='https://njbmagazine.com/wp-content/uploads/2018/01/bd089f6bbb1f9cf1d0e0d0c9da51df54-1.css' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css-css'  href='https://njbmagazine.com/wp-content/themes/njb/inc/shortcodes/shortcode-css.php' type='text/css' media='all' />
<link rel='stylesheet' id='tw-pagination-css'  href='https://njbmagazine.com/wp-content/uploads/2018/01/59c247ccaad51ca4f1a9086056938c38.css' type='text/css' media='screen' />
<script>var jquery_placeholder_url = 'https://njbmagazine.com/wp-content/plugins/gravity-forms-placeholders/jquery.placeholder-1.0.1.js';</script><script type='text/javascript'>
/* <![CDATA[ */
var ArticleShareAjax = {"i18n_email_sent":"Email sent successfully!","i18n_email_required":"All fields are required!","i18n_email_your_name":"Your Name","i18n_email_your_email":"Your Email","i18n_email_to":"Introduce emails separated by comma (mail1@mail.com, mail2@mail.com)","i18n_email_subject":"Subject","i18n_email_message":"Message","i18n_email_send":"Send","ajaxurl":"https:\/\/njbmagazine.com\/wp-admin\/admin-ajax.php","postEventsNonce":"c205c02e48"};
/* ]]> */
</script>
<script type='text/javascript' src='https://njbmagazine.com/wp-content/uploads/2018/01/44454e14cabe668af80d8a583c168c55.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ArticleShareAjax = {"i18n_email_sent":"Email sent successfully!","i18n_email_required":"All fields are required!","i18n_email_your_name":"Your Name","i18n_email_your_email":"Your Email","i18n_email_to":"Introduce emails separated by comma (mail1@mail.com, mail2@mail.com)","i18n_email_subject":"Subject","i18n_email_message":"Message","i18n_email_send":"Send","ajaxurl":"https:\/\/njbmagazine.com\/wp-admin\/admin-ajax.php","postEventsNonce":"c205c02e48"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ArticleShareAjax = {"i18n_email_sent":"Email sent successfully!","i18n_email_required":"All fields are required!","i18n_email_your_name":"Your Name","i18n_email_your_email":"Your Email","i18n_email_to":"Introduce emails separated by comma (mail1@mail.com, mail2@mail.com)","i18n_email_subject":"Subject","i18n_email_message":"Message","i18n_email_send":"Send","ajaxurl":"https:\/\/njbmagazine.com\/wp-admin\/admin-ajax.php","postEventsNonce":"c205c02e48"};
/* ]]> */
</script>
<script type='text/javascript' src='https://njbmagazine.com/wp-content/uploads/2018/01/34a545a048009d885629ad008677b541-1.js'></script>
<script type='text/javascript' src='https://njbmagazine.com/wp-content/uploads/2018/01/4a62476b364293d02425b986a4aa7856.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/njbmagazine.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_724c31741bdf76374b38960954569053"};;;var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/njbmagazine.com\/?wc-ajax=%%endpoint%%"};;;var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/njbmagazine.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/njbmagazine.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};;;var uberMenuSettings = {"speed":"300","trigger":"hoverIntent","orientation":"horizontal","transition":"slide","hoverInterval":"20","hoverTimeout":"400","removeConflicts":"on","autoAlign":"off","noconflict":"off","fullWidthSubs":"off","androidClick":"on","windowsClick":"on","iOScloseButton":"on","loadGoogleMaps":"off","repositionOnLoad":"off"};;;var uberMenuSettings = {"speed":"300","trigger":"hoverIntent","orientation":"horizontal","transition":"slide","hoverInterval":"20","hoverTimeout":"400","removeConflicts":"on","autoAlign":"off","noconflict":"off","fullWidthSubs":"off","androidClick":"on","windowsClick":"on","iOScloseButton":"on","loadGoogleMaps":"off","repositionOnLoad":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://njbmagazine.com/wp-content/uploads/2018/01/3aae163a74639aff267b39f9c8f538dd-2.js'></script>
<link rel='https://api.w.org/' href='https://njbmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://njbmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://njbmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<meta name="generator" content="WooCommerce 3.2.6" />
<link rel='shortlink' href='https://njbmagazine.com/?p=43104' />
<link rel="alternate" type="application/json+oembed" href="https://njbmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnjbmagazine.com%2Fnews-tracker%2Fjersey-trump-youre-banning-oil-drilling-off-florida-coast-ban%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://njbmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnjbmagazine.com%2Fnews-tracker%2Fjersey-trump-youre-banning-oil-drilling-off-florida-coast-ban%2F&#038;format=xml" />
<script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'https://njbmagazine.com/wp-content/plugins/popup-builder';
							SG_POPUP_VERSION='2.671_1;';
							
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://njbmagazine.com"><link rel="https://theeventscalendar.com/" href="https://njbmagazine.com/wp-json/tribe/events/v1/" /><link rel="Shortcut Icon" type="image/x-icon" href="https://njbmagazine.com/wp-content/themes/njb/favicon.ico" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<link rel="icon" href="https://njbmagazine.com/wp-content/uploads/2017/04/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://njbmagazine.com/wp-content/uploads/2017/04/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://njbmagazine.com/wp-content/uploads/2017/04/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://njbmagazine.com/wp-content/uploads/2017/04/cropped-favicon-270x270.jpg" />

<!-- UberMenu CSS - Controlled through UberMenu Options Panel 
================================================================ -->
<style type="text/css" id="ubermenu-style-generator-css">
/* Image Text Padding */
#megaMenu .ss-nav-menu-with-img > a > .wpmega-link-title, #megaMenu .ss-nav-menu-with-img > a > .wpmega-link-description, #megaMenu .ss-nav-menu-with-img > a > .wpmega-item-description, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-link-title, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-link-description, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-item-description{
  padding-left: 23px;
}	
</style>
<!-- end UberMenu CSS -->
		
			      
      
</head>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1776553-1', 'auto');
  ga('send', 'pageview');

</script>
<body class="post-template-default single single-post postid-43104 single-format-standard desktop tribe-no-js tribe-bar-is-disabled jersey-trump-youre-banning-oil-drilling-off-florida-coast-ban unknown-os unknown-browser">


	<section id="mobile_menu">

		<ul><li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-402"><a href="https://njbmagazine.com/">Home</a></li>
<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-403"><a href="https://njbmagazine.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404"><a href="https://njbmagazine.com/about-us/meet-our-staff/">Meet Our Staff</a></li>
	<li id="menu-item-405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-405"><a target="_blank" href="http://www.njbia.org/index.aspx">NJBIA</a></li>
	<li id="menu-item-406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406"><a target="_blank" href="https://njbmagazine.com/wp-content/uploads/pdfs/2017_MediaKit-Web.pdf">Media Profile</a></li>
</ul>
</li>
<li id="menu-item-550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-550"><a href="/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-409"><a href="/archives/">Issue Archives</a></li>
	<li id="menu-item-410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410"><a href="/monthly_articles/">Article Archives</a></li>
	<li id="menu-item-411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411"><a target="_blank" href="http://coverstand.com/index.php?file=product/product&#038;id=27324">Virtual Issue</a></li>
	<li id="menu-item-412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412"><a href="/special-sections/">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-413"><a href="https://njbmagazine.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414"><a href="https://njbmagazine.com/subscribe/">Annual Subscription</a></li>
	<li id="menu-item-415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415"><a href="https://njbmagazine.com/subscribe/single-issue/">Single Issue</a></li>
	<li id="menu-item-416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-416"><a target="_blank" href="http://coverstand.com/index.php?file=product/product&#038;id=27324">Virtual Issue</a></li>
</ul>
</li>
<li id="menu-item-2119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2119"><a href="https://njbmagazine.com/njb-adops/">AdOps</a></li>
<li id="menu-item-417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417"><a href="https://njbmagazine.com/media-kit/">Media Kit</a></li>
<li id="menu-item-22432" class="menu-item menu-item-type-post_type_archive menu-item-object-young_professionals menu-item-22432"><a href="https://njbmagazine.com/young_professionals/">Young Professionals</a></li>
<li id="menu-item-418" class="last menu-item menu-item-type-post_type menu-item-object-page menu-item-418"><a href="https://njbmagazine.com/contact-us/">Contact Us</a></li>
</ul>
	</section> <!-- end of mobile_menu -->

	<section id="responsive">



	<header>
		
		<section id="header_top_wrapper">
			
			<section id="header_top">
			
				<article id="topnav">
				
					<ul class="contact_info">
						<li class="name">New Jersey Business | </li>										
						<li><a href="tel:973-882-5004">973-882-5004</a></li>   
					</ul>
											
					<div class="menu-social-menu-container"><ul class="social"><li id="menu-item-533" class="blog menu-item menu-item-type-custom menu-item-object-custom menu-item-533"><a href="/rss-2/">Blog</a></li>
<li id="menu-item-31" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a target="_blank" href="https://www.facebook.com/njbmagazine">Facebook</a></li>
<li id="menu-item-32" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a target="_blank" href="https://twitter.com/NJBmagazine">Twitter</a></li>
<li id="menu-item-33" class="google menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a target="_blank" href="https://plus.google.com/117601459997980270387">Google</a></li>
<li id="menu-item-34" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a target="_blank" href="http://www.linkedin.com/groups/New-Jersey-Business-magazine-3820434">Linkedin</a></li>
</ul></div>					
					<form role="search" method="get" id="search_topnav" action="https://njbmagazine.com/">
    <div>
        <input type="text" value="" name="s" id="s" placeholder="Search" />        
    </div>
</form>											
				</article><!--end of topnav-->
				
			</section><!--end of header_top-->
			
		</section><!--end of header_top_wrapper-->
		
		<section id="header_mid_wrapper">
			
			<section id="header_mid">
			
				<h1 id="logo"><a href="https://njbmagazine.com">Jersey to Trump: If You&#039;re Banning Oil Drilling Off Florida Coast, Ban It Here Too - New Jersey Business Magazine</a></h1>
				
				<article id="top_ad">				
					
					<!-- NJBIA Leaderboard 728x90 [async] --> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript"> var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; var abkw = window.abkw || ''; var plc214731 = window.plc214731 || 0; document.write('<'+'div id="placement_214731_'+plc214731+'"></'+'div>'); AdButler.ads.push({handler: function(opt){ AdButler.register(166735, 214731, [728,90], 'placement_214731_'+opt.place, opt); }, opt: { place: plc214731++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); </script> 	
									
				</article>
					
			</section><!--end of header_mid-->
			
		</section><!--end of header_mid_wrapper-->
		
		<section id="header_bot_wrapper">
			
			<section id="header_bot">
					
				<nav id="megaMenu" class="megaMenuContainer megaMenu-nojs megaMenuHorizontal wpmega-withjs megaMenuOnHover wpmega-noconflict megaMinimizeResiduals megaResetStyles themeloc-primary_menu"><ul id="megaUber" class="megaMenu"><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home ss-nav-menu-item-0 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://njbmagazine.com/"><span class="wpmega-link-title">Home</span></a></li><li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-with-sub ss-nav-menu-item-1 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="https://njbmagazine.com/about-us/"><span class="wpmega-link-title">About Us</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://njbmagazine.com/about-us/meet-our-staff/"><span class="wpmega-link-title">Meet Our Staff</span></a></li><li id="menu-item-282" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a target="_blank" href="http://www.njbia.org/index.aspx"><span class="wpmega-link-title">NJBIA</span></a></li><li id="menu-item-294" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a target="_blank" href="https://njbmagazine.com/wp-content/uploads/pdfs/2018_MediaKit-Web.pdf"><span class="wpmega-link-title">Media Profile</span></a></li></ul>
</li><li id="menu-item-547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-2 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="/archives/"><span class="wpmega-link-title">Archives</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a href="/monthly_articles/"><span class="wpmega-link-title">Article Archives</span></a></li><li id="menu-item-382" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a target="_blank" href="http://coverstand.com/index.php?file=product/product&amp;id=27324"><span class="wpmega-link-title">Virtual Issue</span></a></li><li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a href="/special-sections/"><span class="wpmega-link-title">Special Sections</span></a></li></ul>
</li><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-with-sub ss-nav-menu-item-3 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="https://njbmagazine.com/subscribe/"><span class="wpmega-link-title">Subscribe</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-378" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://njbmagazine.com/subscribe/"><span class="wpmega-link-title">Annual Subscription</span></a></li><li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://njbmagazine.com/subscribe/single-issue/"><span class="wpmega-link-title">Single Issue</span></a></li><li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a href="/archives/"><span class="wpmega-link-title">Issue Archives</span></a></li><li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a target="_blank" href="http://coverstand.com/index.php?file=product/product&amp;id=27324"><span class="wpmega-link-title">Virtual Issue</span></a></li></ul>
</li><li id="menu-item-2117" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-4 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://njbmagazine.com/njb-adops/"><span class="wpmega-link-title">AdOps</span></a></li><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-5 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://njbmagazine.com/media-kit/"><span class="wpmega-link-title">Media Kit</span></a></li><li id="menu-item-30642" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-6 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://my.njbia.org/communities/community-home?CommunityKey=af2d2e3a-d2e6-4676-a39a-39fca1f49a84"><span class="wpmega-link-title">Young Professionals</span></a></li><li id="menu-item-27" class="last menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-7 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://njbmagazine.com/contact-us/"><span class="wpmega-link-title">Contact Us</span></a></li></ul></nav>				
				<a class="mobile-trig" href="#menu">Menu</a>
				
								
			</section><!--end of header_bot-->
			
		</section><!--end of header_bot_wrapper-->
			
	</header><!--end of header-->


<section id="container">
	
	<article id="content">
		
		<aside id="left">
		
			<article id="breadcrumbs">
				
				<p><!-- Breadcrumb NavXT 6.0.3 -->
<a title="Go to New Jersey Business Magazine." href="https://njbmagazine.com" class="home">NJB</a> &gt; <a title="Go to the News Tracker category archives." href="https://njbmagazine.com/category/news-tracker/" class="taxonomy category">News Tracker</a> &gt; Jersey to Trump: If You&rsquo;re&hellip;</p>
			
			</article><!--end of breadcrumbs-->		
			
			<article id="page_content">			
															
							
				
					<article class="post-43104" class="post-43104 post type-post status-publish format-standard hentry category-news-tracker">
						
						<h2 class="title">Jersey to Trump: If You&#8217;re Banning Oil Drilling Off Florida Coast, Ban It Here Too</h2>	
						
							
						
						<ul class="details">	
							<li></li>							
							<li><a href="http://www.nj.com/politics/index.ssf/2018/01/as_florida_goes_on_oil_drilling_so_should_jersey_s.html#incart_river_mobileshort_home" target="_blank">NJ.com</a></li> 																	
							<li><a href="#disqus_thread"><span class="dsq-postid" data-dsqidentifier="43104 https://njbmagazine.com/?p=43104">No Comments</span></a></li>
						</ul>
						
																		
																		
																		
						<div class="content">	
																	
							<p>If Florida&#8217;s coasts are off-limits to oil drilling, so should the Jersey Shore, according to the entire 14-member Garden State congressional delegation. (<a href="http://www.nj.com/politics/index.ssf/2018/01/as_florida_goes_on_oil_drilling_so_should_jersey_s.html#incart_river_mobileshort_home">Read More</a>)</p>
							
						</div>						
											
						<aside class="tags">												
							
															
								
											
						</aside><!--end of tags-->							
																					
					</article><!--end of .post-->
				
														
					
				
				
<div id="disqus_thread">
    </div>

			
			
			<div class="clear"></div>
		
		</aside><!--end of left-->
		
		<aside id="right">
			
			

<article id="sidebar">
				
	<aside id="newsletter_wrapper"><h4><strong>New Jersey Business Today</h4> <br> <br>Join our Daily E-News Service</strong> <br> Timely news and information delivered to your inbox at 4:00 p.m. weekdays and at <br>8:00 a.m. on Saturday morning.</p>	
	<a class="app" href="https://njbia.realmagnet.land/njbt-signup" target="_blank"><img src="https://njbmagazine.com/wp-content/themes/njb/images/signup_btn.jpg" alt=""></a>	
	</aside> 
	
	<aside id="sidebar_large_ad">
		
		<!-- Top Rectangle [async] --> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript"> var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; var abkw = window.abkw || ''; var plc184342 = window.plc184342 || 0; document.write('<'+'div id="placement_184342_'+plc184342+'"></'+'div>'); AdButler.ads.push({handler: function(opt){ AdButler.register(166735, 184342, [300,250], 'placement_184342_'+opt.place, opt); }, opt: { place: plc184342++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); </script>		
	</aside><!--end of sidebar_large_ad-->
	
	<aside id="njb_news_now_wrapper">
		
		<h4>NJB News Now</h4>
		
		<article id="njb_news_now">
				
									
				
				<aside class="feed">		
					
				<h2><a href="https://njbmagazine.com/njb-news-now/christie-signs-bipartisan-bill-draw-amazons-hq2-new-jersey/">Christie Signs Bipartisan Bill To Draw Amazon’s HQ2 To New ...</a></h2>
				
				<ul class="details">
					<li>Jan 11, 2018</li>								
					<li><a href="#disqus_thread"><span class="dsq-postid" data-dsqidentifier="43077 https://njbmagazine.com/?post_type=njb_news_now&#038;p=43077">No Comments</span></a></li>
				</ul>
			
				</aside><!--end of feed-->
				
									
				
				<aside class="feed">		
					
				<h2><a href="https://njbmagazine.com/njb-news-now/new-jersey-industrial-shines-2017-office-market-drifts/">New Jersey Industrial Shines in 2017 as Office Market Drifts</a></h2>
				
				<ul class="details">
					<li>Jan 11, 2018</li>								
					<li><a href="#disqus_thread"><span class="dsq-postid" data-dsqidentifier="43074 https://njbmagazine.com/?post_type=njb_news_now&#038;p=43074">No Comments</span></a></li>
				</ul>
			
				</aside><!--end of feed-->
				
									
				
				<aside class="feed">		
					
				<h2><a href="https://njbmagazine.com/njb-news-now/cape-may-brewing-companys-topsail-named-best-beer-2017/">Cape May Brewing Company’s &#8216;The Topsail&#8217; named ...</a></h2>
				
				<ul class="details">
					<li>Jan 11, 2018</li>								
					<li><a href="#disqus_thread"><span class="dsq-postid" data-dsqidentifier="43072 https://njbmagazine.com/?post_type=njb_news_now&#038;p=43072">No Comments</span></a></li>
				</ul>
			
				</aside><!--end of feed-->
				
				
			
			<a class="more" href="/njb-news-now/">More News ›</a>		
								
		</article><!--end of njb_news_now-->
						
	</aside><!--end of njb_news_now_wrapper-->
	
				
		<aside id="news_tracker_wrapper">
			
			<h4>News Tracker</h4>
			
			<article  id="news_tracker">	
				
										
					
					<aside class="feed">		
						
					<h2><a href="https://njbmagazine.com/news-tracker/walmart-abruptly-closes-least-3-nj-sams-club-stores-63-nationwide/">Walmart Abruptly Closes at Least 3 NJ Sam&#8217;s Club Store ...</a></h2>
										
					<ul class="details">	
						<li></li>							
						<li><a href="http://www.nj.com/news/index.ssf/2018/01/walmart_quietly_shutters_at_least_3_nj_sams_club_s.html#incart_river_mobileshort_home" target="_blank">NJ.com</a></li> 		
					</ul>
					
					</aside><!--end of feed-->
												
										
					
					<aside class="feed">		
						
					<h2><a href="https://njbmagazine.com/news-tracker/jersey-trump-youre-banning-oil-drilling-off-florida-coast-ban/">Jersey to Trump: If You&#8217;re Banning Oil Drilling Off Fl ...</a></h2>
										
					<ul class="details">	
						<li></li>							
						<li><a href="http://www.nj.com/politics/index.ssf/2018/01/as_florida_goes_on_oil_drilling_so_should_jersey_s.html#incart_river_mobileshort_home" target="_blank">NJ.com</a></li> 		
					</ul>
					
					</aside><!--end of feed-->
												
										
					
					<aside class="feed">		
						
					<h2><a href="https://njbmagazine.com/news-tracker/working-plan-b-feds-leave-nj-ny-lurch-trans-hudson-funding/">Working On Plan B If Feds Leave NJ-NY In Lurch Over Trans-Hu ...</a></h2>
										
					<ul class="details">	
						<li></li>							
						<li><a href="http://www.njspotlight.com/stories/18/01/11/plan-b-if-trump-administration-leaves-region-in-lurch-over-trans-hudson-funding/" target="_blank">NJSpotlight.com</a></li> 		
					</ul>
					
					</aside><!--end of feed-->
												
					
				
				<a class="more" href="/category/news-tracker/">More News ›</a>					   					
							
			</article><!--end of news_tracker-->
							
		</aside><!--end of news_tracker_wrapper-->
	
		
	<aside id="sidebar_large_ad_2">
		
		<!-- Bottom Rectangle [async] --> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript"> var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; var abkw = window.abkw || ''; var plc184341 = window.plc184341 || 0; document.write('<'+'div id="placement_184341_'+plc184341+'"></'+'div>'); AdButler.ads.push({handler: function(opt){ AdButler.register(166735, 184341, [300,250], 'placement_184341_'+opt.place, opt); }, opt: { place: plc184341++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); </script>	
	</aside><!--end of sidebar_large_ad_2-->
	
	<aside id="trenton_talk_wrapper">
		
		<h4>NJBIA Zone</h4>	

						
		<article id="trenton_talk">		
			
					        		        		            	<aside class="feed">
		                <h2><a href="https://www.njbia.org/njbia-extends-partnership-direct-energy/"
		                    title="">
		                    NJBIA Extends Partnership with Direct Energy		                </a></h2>             
		                <ul class="details">
							<li>Jan 11, 2018</li>
		                </ul>
		            	</aside>
		            
		        		            	<aside class="feed">
		                <h2><a href="https://www.njbia.org/new-legislative-session-underway-14-new-members-sworn-committee-assignments-announced/"
		                    title="">
		                    New Legislative Session Underway: 14 New Members Sworn in, Committee Assignments Announced		                </a></h2>             
		                <ul class="details">
							<li>Jan 10, 2018</li>
		                </ul>
		            	</aside>
		            
		        		            	<aside class="feed">
		                <h2><a href="https://www.njbia.org/navigating-fine-print-new-small-business-tax-deduction/"
		                    title="">
		                    Navigating the Fine Print of the New Small Business Tax Deduction		                </a></h2>             
		                <ul class="details">
							<li>Jan 10, 2018</li>
		                </ul>
		            	</aside>
		            
		        						
						
			<a class="more" target="_blank" href="https://www.njbia.org/category/recent-news/">More From NJBIA ›</a>			
						
		</article><!--end of trenton_talk-->
						
	</aside><!--end of trenton_talk_wrapper-->
	
	<aside id="sidebar_small_ad">
		
		<!-- Half-Banner web [async] --> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript"> var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; var abkw = window.abkw || ''; var plc185119 = window.plc185119 || 0; document.write('<'+'div id="placement_185119_'+plc185119+'"></'+'div>'); AdButler.ads.push({handler: function(opt){ AdButler.register(166735, 185119, [234,60], 'placement_185119_'+opt.place, opt); }, opt: { place: plc185119++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); </script>	
	</aside><!--end of sidebar_small_ad-->
	
	<aside id="virtual_wrapper">
		
		<h4>View Virtual Issue</h4>
	
		<article  id="virtual">		
		
			<iframe width='150' height='200' src='https://www.mydigitalpublication.com/reports/getCover.php?popup=true&isz=320&m=18790' frameborder=‘0' scrolling='no'></iframe>			
		</article><!--end of virtural-->
		
	</aside><!--end of virtural_wrapper-->
	
	<aside id="app">
	
		<a class="app" href="https://itunes.apple.com/us/app/new-jersey-business/id497401798?mt=8" target="_blank"><img src="https://njbmagazine.com/wp-content/themes/njb/images/app.png" alt=""></a>
	
	</aside> 
					
</article><!--end of sidebar-->	



	
		
		</aside><!--end of right-->
		
		<div class="clear"></div>
	
	</article><!--end of content-->

</section><!--end of container-->

<footer>	

	<section id="footer_top_wrapper">
		
		<article id="footer_top">
		
			<aside class="one_fourth col">
			
				<img src="https://njbmagazine.com/wp-content/themes/njb/images/footer_logo.png" alt="">
				
				<ul>
					<li>310 Passaic Avenue</li>
					<li>Fairfield, New Jersey 07004</li>
					<li><span>P |</span><a href="tel:973-882-5004"> 973-882-5004</a></li>
					<li><span>F |</span> 973-882-4648</li>
					<li><span>E |</span> <a href="mailto:info@njbmagazine.com">info@njbmagazine.com</a></li>						
				</ul>
				
				<div class="menu-social-menu-container"><ul class="social"><li class="blog menu-item menu-item-type-custom menu-item-object-custom menu-item-533"><a href="/rss-2/">Blog</a></li>
<li class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a target="_blank" href="https://www.facebook.com/njbmagazine">Facebook</a></li>
<li class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a target="_blank" href="https://twitter.com/NJBmagazine">Twitter</a></li>
<li class="google menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a target="_blank" href="https://plus.google.com/117601459997980270387">Google</a></li>
<li class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a target="_blank" href="http://www.linkedin.com/groups/New-Jersey-Business-magazine-3820434">Linkedin</a></li>
</ul></div>				
				<a href="http://www.njbia.org/index.aspx" target="_blank"><img src="https://njbmagazine.com/wp-content/themes/njb/images/njbia.png" alt=""></a>
				
				<ul>
					<li>10 West Lafayette Street</li>
					<li>Trenton, NJ 08608-2002</li>
					<li><span>P |</span> 609-393-7707</li>
					<!--<li><span>W |</span> <a href="http://www.njbia.org/index.aspx" target="_blank">www.njbia.org</a></li>-->
					<li><span>E |</span> <a href="mailto:info@njbia.org">info@njbia.org</a></li>				
				</ul>
				
			</aside><!--end of one_fourth-->
			
			<aside class="one_half col">
				
				<h4>Important Links</h4>
				
				<article id="important_links">
					
					<div class="menu-footer-menu-container"><ul><li id="menu-item-549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549"><a href="http://njbmagazine.com/archives/">Archives</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-93"><a href="https://njbmagazine.com/">Home</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://njbmagazine.com/about-us/">About Us</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://njbmagazine.com/about-us/meet-our-staff/">Meet Our Staff</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a href="http://www.njbia.org/index.aspx">NJBIA</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331"><a href="/monthly_articles/">Article Archives</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333"><a href="/special-sections/">Special Sections</a></li>
<li id="menu-item-2118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2118"><a href="https://njbmagazine.com/njb-adops/">NJB AdOps</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://njbmagazine.com/subscribe/">Subscribe</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="https://njbmagazine.com/subscribe/single-issue/">Single Issue</a></li>
<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="http://coverstand.com/index.php?file=product/product&#038;id=27324">Digital Issue</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100"><a href="https://njbmagazine.com/media-kit/">Media Kit</a></li>
<li id="menu-item-30752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30752"><a href="https://my.njbia.org/communities/community-home?CommunityKey=af2d2e3a-d2e6-4676-a39a-39fca1f49a84">Young Professionals</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://njbmagazine.com/contact-us/">Contact Us</a></li>
</ul></div>				
				</article><!--end of important_links-->
								
			</aside><!--end of one_half-->
			
			<aside class="one_fourth col last">
				
				<h4>NJBIA Events</h4>
				
				<article id="events">			
					
									
					<aside class="feed">
				
						<h2><a href="https://njbmagazine.com/event/njbia-webinar-practical-considerations-succession-planning/">NJBIA Webinar-Practical Considerations About Succession Plan ...</a></h2>
						
						<ul class="details">
							<li class="event-date">Jan 18, 2018</li>
						</ul>
				
					</aside><!--end of feed-->
									
					<aside class="feed">
				
						<h2><a href="https://njbmagazine.com/event/njbia-webinar-ga-live-capital/">NJBIA Webinar- GA Live From the Capital</a></h2>
						
						<ul class="details">
							<li class="event-date">Jan 24, 2018</li>
						</ul>
				
					</aside><!--end of feed-->
									
					<aside class="feed">
				
						<h2><a href="https://njbmagazine.com/event/njbia-women-business-leaders-network-mentorship-program/">NJBIA Women Business Leaders Network Mentorship Program</a></h2>
						
						<ul class="details">
							<li class="event-date">Jan 30, 2018</li>
						</ul>
				
					</aside><!--end of feed-->
									
					<aside class="feed">
				
						<h2><a href="https://njbmagazine.com/event/njbia-webinar-metoo/">NJBIA Webinar &#8211; #MeToo</a></h2>
						
						<ul class="details">
							<li class="event-date">Jan 31, 2018</li>
						</ul>
				
					</aside><!--end of feed-->
									    					
				</article><!--end of events-->
			
			</aside><!--end of one_fourth last-->
			
			<div class="clear"></div>
		
		</article><!--end of footer_top-->
		
		<div class="clear"></div>
				
	</section><!--end of footer_top_wrapper-->	
	
	<section id="footer_bot_wrapper">
		
		<article id="footer_bot">
				
			<p class="left">&copy; 2018 New Jersey Business Magazine. All Rights Reserved | <a href="/privacy-policy/"> Privacy Policy</a> | <a href="/terms-of-use/">Terms of Use</a></p>
			
			<p class="right">Site By: <a href="http://thirteengraphics.com" target="_blank">Thirteen Graphics</a></p>
		
		</article><!--end of footer_bot-->
	
	</section><!--end of footer_wrap-->
	
</footer><!--end of footer-->

</section><!--end of responsive-->






		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/njbmagazine.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_724c31741bdf76374b38960954569053"};;;var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/njbmagazine.com\/?wc-ajax=%%endpoint%%"};;;var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/njbmagazine.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/njbmagazine.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};;;var uberMenuSettings = {"speed":"300","trigger":"hoverIntent","orientation":"horizontal","transition":"slide","hoverInterval":"20","hoverTimeout":"400","removeConflicts":"on","autoAlign":"off","noconflict":"off","fullWidthSubs":"off","androidClick":"on","windowsClick":"on","iOScloseButton":"on","loadGoogleMaps":"off","repositionOnLoad":"off"};;;var ArticleShareAjax = {"i18n_email_sent":"Email sent successfully!","i18n_email_required":"All fields are required!","i18n_email_your_name":"Your Name","i18n_email_your_email":"Your Email","i18n_email_to":"Introduce emails separated by comma (mail1@mail.com, mail2@mail.com)","i18n_email_subject":"Subject","i18n_email_message":"Message","i18n_email_send":"Send","ajaxurl":"https:\/\/njbmagazine.com\/wp-admin\/admin-ajax.php","postEventsNonce":"c205c02e48"};;;var countVars = {"disqusShortname":"njbmag"};;;var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"43104 https:\/\/njbmagazine.com\/?p=43104","disqusShortname":"njbmag","disqusTitle":"Jersey to Trump: If You\u2019re Banning Oil Drilling Off Florida Coast, Ban It Here Too","disqusUrl":"https:\/\/njbmagazine.com\/news-tracker\/jersey-trump-youre-banning-oil-drilling-off-florida-coast-ban\/","options":{"manualSync":"1"},"postId":"43104"};
/* ]]> */
</script>
<script type='text/javascript' src='https://njbmagazine.com/wp-content/uploads/2018/01/6ec60724a9edf32fe7518942ae948b67-3.js'></script>

</body>
</html>